Metabaseもどんどん新しくなって、改善されて便利になっている。 SQLを保存しておいて、インタラクティブにクエリーを実行したり、 結果を電子メールで配信したりするのに重宝している。
MetabaseでSQLを実行するときに、「ORA-00911: 文字が無効です。」というエラーが発生することがある。 このエラーが発生するのは、SQLの最後にセミコロンがついていることが原因だった。
文化庁の自由利用マーク というのがあって、 ITmediaの記事「文化庁、CCライセンスを支援へ 独自ライセンス構築は断念」 によると、2013年の時点で普及はあきらめているらしい。 文化庁のウェブページを見ても、そもそも「コピーOK」「障害者OK」「学校教育OK」とい...
0 件のコメント:
コメントを投稿
注: コメントを投稿できるのは、このブログのメンバーだけです。